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Life on the Internet

Electronic mail, commonly called e-mail, is simply an electronic form of
paper mail. Paper mail and e-mail are the same in that they each need to be
addressed correctly, contain a return address, and will be returned to the
sender if they are not addressed correctly. The difference is that e-mail does
not require postage and it is much faster. E-mail can be sent all over the
world, just as paper mail can be sent.

The intention of this guide is teach basic electronic mail skills such as
sending, receiving and forwarding a message; using an address book; and
sending an attachment with a message.  Netscape Mail is the program that
will be utilized.  However, these basic skills can easily be applied to other
elect programs such as Eudora Light.  See the section at the end of this
tutorial for additional information on using Eudora Light.

This guide was designed for both Macintosh and Windows 95 users.  When
using the Internet both interfaces are almost identical in appearance and in
operational methods.  The main difference between the two is the
manipulation of the Apple (Macintosh) keyboard versus the PC (Windows
95) keyboard.  To maximize space within the guide, commands and figures
in this guide are based on the Macintosh version.  When describing an
operation, if there is a difference between the Macintosh version and the
Windows version, the Windows version will be shown in brackets [ ]
following the Macintosh command.

E-mail Addresses

Paper mail is addressed by name, address, city, state, and zip code (and
country when necessary). An e-mail address is composed of two main
components: the user’s name, and the name of the computer, service
provider, or mail host that the person uses.

The name of the host is often divided into at least two parts. The first part is
the host's name and the second part is the host's affiliation (e.g.,
educational, governmental, commercial, or organizational).

For example, the following e-mail address ican@sun.org indicates that
ican is the user's name, sun is the host's name, and org is an
abbreviation for organization which is the host's affiliation.

The user's name and host's name are always separated by the symbol “@.”

The host's information may be two to three terms separated by periods and
always ending with the abbreviation for affiliation. Note:  An e-mail
address does    not    have spaces.

Electronic Mail
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ican@sun.org

ican @sun .org
user identity where mail is received

(mail host)
affiliation of mail host

Other abbreviations for affiliations are net  for network, edu  for education,
gov  for government, and com  for commercial.

affiliation abbreviation meaning
.com
.edu
.gov
.int
.mil
.net
.org

.au, .fr, .pl
.ia, .ill

Commercial
Educational
Governmental
International
Military
Internet resource
Non- profits
Australia, France, Poland
Iowa, Illinois

 Hands-On

This section contains step-by-step instructions for using Netscape
e-mail. Although you will be following directions for utilizing Netscape e-
mail; the skills you learn will be transferable to other e-mail programs.

When you are asked to tap, or lightly strike, a certain key on the keyboard it
will appear in ALL CAPS and in boldface. In addition, if you are asked to
use the keyboard to type text, the designated text will appear in “quotations”
and in a typewriter font.

Netscape E-mail Settings

The first time you send or check your e-mail, there are a few settings you
will need to enter in Netscape.     Locate and double-click on the Netscape icon
   to begin.    The Netscape start-up screen should appear.

Server Settings

1a.  Place the mouse icon over Options menu. Click and hold down
on the Options menu [Click on the Options menu].

2a. Holding the mouse button down, drag the mouse icon down the
menu and select Mail and News Preferences command
[Select the Mail and News Preferences command].

3a. Select the Servers tab.
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4a. In the Outgoing Mail (SMPT) Server information box, enter
the section of your e-mail address that appears    after    the @
symbol. (For example, if your e-mail address was
llary@lane.k12.or.us, you would enter: lane.k12.or.us)

5a. In the Incoming Mail (POP) Server information box, again
enter the section of your e-mail address that appears    after    the @
symbol.

6a. In the Pop user ID information box, enter the section of your e-
mail address that appears     before    the @ symbol.

7a. You can adjust how often you want your mail to be checked when
Netscape is open. Look for Check for mail every. Click in one
of the circles to enter your choice.

8a. Click on Apply to save the settings [No action required].

    Don’t click on        OK        at this point.

 Special Note
On the Macintosh version of Netscape, clicking on the Apply button allows
you to save the settings and continue working in the Mail and News
Preferences Window.  Clicking on the OK button saves the settings but
closes the active window.  In the Windows version of Netscape the settings
are saved automatically.  Clicking on the OK button saves the settings and
closes the active window.
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Identity Settings

1b. Continuing in the Mail and News Preferences window, select
the Identity tab located in the top area of the window.

2b. In the first information box, enter your name the way you want it
to appear on e-mail messages.

3b. In the second information box, enter your complete e-mail
address.

(Reply to Address and Organization are optional.)

4b. Click on Apply to save the settings [no action required].

5b. Click on OK to close the Mail and News Preferences
window.

 Special Note
Signature Files:
A signature is text that usually includes a person’s name, title, school,
school district, e-mail address, and phone number.  The signature is placed
at the bottom of e-mail messages. For example:

Ray Miller, Grade 5 Teacher
Clearwater Elementary School
Ersatz School District
rmiller@cfn.org
319-948-623

If you choose to use a signature file:



Iowa - U S WEST Teacher Technology Project 103

•  You must open a new word processing document and enter the
information you want to include in your signature.

•  Save the document as a Text file.  Save the file to a location on your
hard drive that you can easily identify later.

•  Open Netscape
•  Select Mail and News Preferences command from the Options

menu, then select the Identity tab.
•  Look for Signature File and click on the circle next to File.
•  Click on Browse.
•  Locate your signature file, click on it, select Open , then click on OK.

 Special Note
•  To retain a copy of messages you write or send, open the Options

menu, select Mail and Preferences command, then click on the
Composition tab.

•  Click on Apply, then click in the Mail File box.
•  Click on OK.

Opening the E-mail Application

1c. To access the e-mail portion of Netscape, click on the envelope
icon in the lower right hand corner of Netscape’s main browser
window.

2c. When prompted, enter your e-mail password in the Password
dialogue box.

 Special Note
Another way to access e-mail is to select Netscape Mail from the
Window menu. Then click on the Get Mail button.

Creating and Sending E-mail

1d. Click the To: Mail button for a new message composition
window.

2d. Click in the Subject box, then enter several meaningful words to
describe the content of your message.

3d. Tap TAB key to move the cursor to the Addressing box, then
enter the recipient’s e-mail address. If there is more than one
recipient, separate the addresses with a comma.
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4d. Tap TAB key to move the cursor to the Cc: portion of the
Addressing box.  If applicable, enter the carbon copy (Cc)
recipient’s e-mail address; if there is more than one Cc recipient,
separate the addresses with a comma.

5d. Tap TAB key to move the cursor into the blank message area,
then enter your message.

6d. Click on the Send Now button to send your message.

Checking E-mail

Once you access the e-mail portion of Netscape, your mail will be checked
at the time intervals you specified in the “Mail and News Preferences” set-
up.  If you did not specify a time interval for mail to be checked, you must
click on the Get Mail button to check your mail.

If you receive new mail, a blinking exclamation point will appear next to the
envelope in the lower right hand corner.  To see a list of your new e-mail
messages, click on the envelope.  New e-mail messages will be listed on the
right side of the mail window.  If you have several messages, you can sort
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them by Sender or Subject by clicking on the appropriate button.  (See the
following illustration.)

Reading E-mail

1e. Click on the message you want to read.  The message will appear
toward the bottom of the mail window.

2e. To read mail in order, click on the Next button located at the top
of the mail window.  Once you have read all of your messages,
the Next and Previous buttons will turn gray.  This indicates
that all of your mail has been read.

Replying to a Message

1f. Once you have read a message, you may want to send a reply. To
do so, click on the Re: Mail button at the top of the screen, then
enter your reply in the message composition area.

2f. Click on the Send Now button to send your reply.

Deleting a Message

1g. Click on the message to highlight it.

2g. Click on the Delete button. This moves the message to the Trash
Folder.
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 Special Note
To permanently delete items in the Trash Folder, select Empty Trash Folder
from the File menu.

Forwarding E-mail

Once you have read an e-mail message, you may wish to send a copy to
someone else.

1h.  Click to highlight the message to forward it to someone else.

2h. Click on the Forward button at the top of the mail window.

3h. Enter the e-mail address of the person you want to forward the
message to.

4h. Tap TAB key twice so the cursor appears in the message
composition area.

5h. Enter a short message to preface the forwarded message.

6h. Click on the Send Now button to forward your message.

E-mail Folders

Folders are a handy way to organize e-mail. You may create and name your
own folders. Netscape automatically creates the following folders for you:

— Inbox: is where new mail is stored.
— Sent Mail: contains a copy of all e-mail messages you have sent.
— Trash: is a temporary storage area for items you plan to delete.

The number of unread messages and the total number of messages in a
folder are listed next to each folder. Click once on a folder to view its
contents.

Creating and Using E-mail Folders

1i.  Place the pointer icon over File menu. Click and hold down on
the File menu [Click on the File menu].

2i. Holding the trackpad button down, drag the mouse icon down the
menu and select New Folder. . .  command [Select the N e w
Folder. . .  command].

3i. Enter a name for the folder, then click on OK.
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To move a message into a folder, click and drag the message to the folder,
then release the button when the envelope icon next to the folder is
highlighted.

To delete a folder, click on it, then select Delete Folder from the Edit
menu.

E-mailing URLs

Netscape Mail allows URLs to be sent which can also be clicked on to
access a Web site from within an e-mail message.

1j. Create a new e-mail message. Include a URL in the body of the
message.

Note: You must include the http:// portion of the URL as appropriate.

2j. Send the message. When the recipient opens the message, the
URL will be highlighted as a link that can be clicked to access the
Web site.

 Special Note
Attachments:
You can send Web pages as well as files created with other application
programs (word processors, graphics programs, etc.) as an attachment to an
e-mail message.  If the recipient of your message has an application capable
of opening the attachment, they will be able to open, view, and work with
the file you attach.



Iowa - U S WEST Teacher Technology Project 108

Attach a URL:
Imagine you’ve found an interesting Web page you’d like a friend to
examine. You can send your friend a copy of its URL or the page via e-mail
to be examined at his/her convenience.
•  Open any Web page.
•  Create a new mail message. Address it to yourself to observe the results

of this procedure.
•  Click on the Attach button. A dialogue box will appear.
•  Click Attach Location (URL) and enter the URL.
•  Select the Source button. Click on OK, then Done.
For practice, send the e-mail message with the attachment to yourself.

Attach a File:
•  Create a new e-mail message. Address it to yourself to observe the

results of this procedure.
•  Click on the Attach button.
•  A dialogue box will appear. Click Attach File to send a file.
•  Locate a word processing file previously saved on your computer. Click

on it, select Open , then click Done.
•  Send the e-mail message with the attachment to yourself for practice.
•  When your e-mail message appears, a link with the name of your

attachment will appear at the bottom of the screen. Click on the link.
Name and save the file when you are prompted, then close Netscape.

•  Locate the attachment file you saved, then open the document.

Address Book

It’s handy to keep a reference file of e-mail addresses you frequently use in
an Address Book. Netscape’s e-mail Address Book also has a convenient
option that lets you create “nicknames” (abbreviated versions of e-mail
addresses) for people you send e-mail to on a regular basis.

Creating an Individual Nickname

1k.  Place the pointer icon over Window menu. Click and hold down
on the Window menu [Click on the Window menu].

2k. Holding the trackpad button down, drag the mouse icon down the
menu and select Address Book command [Select the Address
Book command].

3k. Place the pointer icon over Item menu. Click and hold down on
the Item menu [Click on the Item menu].

4k. Holding the pointer button down, drag the pointer down the menu
and select Add User command [Select the Add User
command].
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5k. Enter the nickname you wish to use; a nickname should be short,
meaningful, and may only contain lowercase letters and numbers
(e.g., Jack Smith may have the nickname jack, jacks or j s.)

6k. Enter the person’s name; enter the last name first if you want the
address book to display data in alphabetical order by last name.

7k. Enter the individual’s complete e-mail address. If desired, you can
also add a brief description about the person.

8k. Click on OK.

Using Nicknames

To send an e-mail using a nickname,

1l. Open a new e-mail message window.

2l. On the Mail:To line, enter the nickname.

3l. Tap TAB key twice, complete the e-mail message, then send.

Creating a Group List

You can create a “list,” which is a folder for storing a group of e-mail
addresses. Creating a list also permits you to easily send e-mail messages to
groups of people, such as committees.

1m.  Place the pointer icon over Window menu. Click and hold down
on the Window menu [Click on the Window menu].
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2m. Holding the trackpad button down, drag the pointer icon down the
menu and select Address Book command [Select the Address
Book command].

3m. Place the pointer icon over Item menu. Click and hold down on
the Item menu [Click on the Item menu].

4m. Holding the trackpad button down, drag the pointer icon down the
menu and select Add List command [Select the Add List
command].

5m. Enter a nickname for the list.

6m. Enter a name for the list that will appear in the address book. If
desired, you can also add a brief description about the list.

Adding Users to a Group List

1n. Place the pointer icon over Window menu. Click and hold down
on the Window menu [Click on the Window menu].

2n. Holding the trackpad button down, drag the pointer icon down the
menu and select Address Book command [Select the Address
Book command].

3n. To move a name into your group list, click and drag the individual
name icon over the icon of the group list you have created. When
the group list icon is highlighted, release the button.

The nickname will appear indented, in italics, below the list icon. You may
place a nickname in as many lists as you want. To open or close a list, click
once on the triangle that is just to the left of the list’s name.
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Using A List

To address an e-mail message using a list:

1o. Open a new e-mail message window by clicking on To:Mail.

2o. When the Message window appears, enter the list’s nickname on
the Mail:To line and tap the TAB key.  (A list can also be
accessed directly by clicking on the Address Book, and then
clicking on the list’s nickname.)

3o. The list nickname will appear in the To  box. It represents all of the
e-mail addresses contained in the list. Your message will be sent to
everyone on the list.

E-mail Guidelines

There are many resources on the Internet about “Netiquette,” etiquette for
using the Internet.  However, the best advice is to use common sense and
be courteous to others.  Please consult the Internet for additional
information.

 Special Note
For more information on using the Eudora Light program for electronic
mail, use these sights.
•  Eudora Light for Windows

http://www.chippewa.tec.wi.us/eudora/Eudora.htm
•  Eudora Light Tutorial (Windows)

http://www.srl.rmit.edu.au/pd/wineudl/
•  Eudora Light Tutorial (Macintosh)

http://www.srl.rmit.edu.au/pd/maceudl/

This guide contains modified content from the
Oregon/U S WEST Teacher Network Project.


