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Life on the Internet
Welcome to Life on the Internet!  Life on the Internet was created so you
can acquire the necessary skills and knowledge to use the various resources
on the Internet.  This is a step-by-step guide that covers the different aspects
of the Internet.

This Internet guide was designed for both Macintosh and Windows 95
users.  When using the Internet both interfaces are almost identical in
appearance and in operational methods.  The main difference between the
two is the manipulation of the Macintosh keyboard and the Windows 95
keyboard.  Commands in this guide are based on the Macintosh version.
When describing an operation if there is a difference between the Macintosh
version and the Windows version, the Windows version will be shown in
brackets [ ] following the Macintosh command.

Life on the Internet
The following is an Internet presentation which may be accessed from the
following web address:

http://www.uni.edu/ietti/teachtec/training/
define

The “Life on the Internet…Defining” presentation was designed to be used
as a computerized presentation (similar to a PowerPoint or Persuasion
presentation). The presenter will move through the different web pages
using hypertext (defined in the presentation). This guide will contain
additional information, or notes, for the presentation web page.

 Definition Activity

Before beginning the presentation start the  Definition Activity (Activity
Section, p. 5A, salmon paper). After each audience member has completed
the first part of the activity, the presenter should access the first web page,
or title page, of the Internet presentation.

Introduction

Defining
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 On-line Presentation Notes

Presentation Guide Presentation Notes

Slide 1
Life on the Internet…Defining

Slide 1

Slide 2
Topics To Be Covered
•  The Internet
•  The World Wide Web
•  Internet Service Provider
•  Web Browser
•  Uniform Resource Locator
•  Hypertext
•  Web Terminology

Slide 2

Slide 3
Internet

Slide 3

Slide 4
What is the Internet?

A global network of computers
that communicate and share
information.

Slide 4
•  there is not one big computer
•  there is not an organization

regulating the Internet.

Slide 5
What is the Internet?
•  Diagram of five networked

computers

Slide 5
the Internet is only a network of
computers

Slide 6
What is the Internet?
•  Diagram of all the countries and

one small section of the Internet

Slide 6
this illustration demonstrates that
the network is global.

Slide 7
World Wide Web

Slide 7

Slide 8
What is the World Wide Web?
•  The World Wide Web

(WWW/Web) is one of several
tools you can use to find
information on the Internet.
It allows you to view
information on the Internet in a

Slide 8
•  the WWW is only a tool

you can view text, graphics,
movies and sounds
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multimedia and easy-to-navigate
format.

Slide 9
How Does the World Wide Web
Work?

Before: diagram of the Internet
before the WWW

Slide 9
this diagram illustrates that before
the WWW the user could only
access computer languages x, y,
and z one at a time.

Slide 10
How Does the World Wide Web
Work?
•  Now!: diagram of the Internet

now with the WWW

Slide 10
now with the WWW you can read
all computer languages at one
time.

Slide 11
Internet Service Provider

Slide 11

Slide 12
What is an Internet Service
Provider?
•  An Internet Service Provider

(ISP) is a company that provides
Internet access for its clients.

•  Examples: America Online
(AOL) & CompuServe

Slide 12
look in your yellow pages to see
your local ISP

Slide 13
Web Browser

Slide 13

Slide 14
What is a Web Browser?

A Web Browser is software
located on your computer that
allows you to view the Internet
in a multimedia format (e.g.,
sound, movies, and pictures).

Slide 14
the web browser is only software
(many feel this is the WWW -
NO!)

Slide 15
What is a Web Browser?
•  Diagram of the Internet with a

web browser on a computer

Slide 15
this is diagram illustrates that the
web browser is on the computer,
not part of the Internet or WWW

Slide 16
Examples of a Web Browser
•  Netscape
•  Microsoft Internet Explorer
•  Mosaic

Slide 16
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•  Cyberdog
•  winWeb or MacWeb

Slide 17
Uniform Resource Locator

Slide 17

Slide 18
What is a Uniform Resource
Locator?
•  A Uniform Resource Locator

(URL) is an address of a web
page on the Internet.

−  URLs are unique
−  URLs are case

SENSITIVE

Slide 18
there is not a directory of URLs
(way too many, and they change
constantly)

Slide 19
What is a Uniform Resource
Locator?
•  Web Address:

http://www.whitehouse.gov
•  Street Address:

1600 Pennsylvania Ave., NW
Washington, DC 20500

Slide 19
this illustrates that a URL takes
you to a particular web page and
the street address takes you to a
particular building

Slide 20
Learning Uniform Resource
Locators
•  Affiliation Abbreviations

−  .com = Commercial
−  .edu = Educational
−  .gov = Governmental
−  .int = International
−  .mil = Military
−  .net = Internet resource
−  .org = Non-profits

Slide 20

Slide 21
Learning Uniform Resource
Locators
•  Examples

−  The Department of
Education
http://www.ed.gov

−  U S WEST
http://www.uswest.com

Slide 21
http://www is the same in each
example
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−  University of Northern
Iowa
http://www.uni.edu
United States Army
http://www.army.mil

Slide 22
Learning Uniform Resource
Locators
•  Quiz!
•  Please turn to the URL Quiz

Activity in the Workbook (p.
6A)

Slide 22

Slide 23
Learning Uniform Resource
Locators
•  Answers!

Slide 23

Slide 24
Hypertext

Slide 24

Slide 25
What is Hypertext?
•  Hypertext, also known as a link,

is a "button" which takes you to
another part of the original page
or to another web page.
Click Me!!

Slide 25
demonstrate a textual link by
clicking on the “Click Me” link.

Slide 25a
What is Hypertext?
•  You just linked to another page.

Remember to look at the color of
the hypertext when you return to
the previous page.
Return to the Previous Page

Slide 25a
click on the “Return to the
Previous Page” link
the “Click Me” link should have
changed colors
explain how the arrows at the
bottom are graphical links

Slide 26
Web Terminology
•  Web Site
•  Web Page

Homepage

Slide 26

Slide 27
What is a Web Site?
•  Diagram of a web site

Slide 27
a web site is consists of multiple
web pages
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Slide 28
What is a Web Page(s)?
•  Diagram of web pages

Slide 28
a web page is one page within a web
site

Slide 29
What is a Homepage?
•  Diagram of a homepage

Slide 29
a homepage is the first page of the
web site, it should provide links
to all the other sites

Slide 30
Topics Covered
•  The Internet
•  The World Wide Web
•  Internet Service Provider
•  Web Browser
•  Uniform Resource Locator
•  Hypertext
•  Web Terminology

Slide 30
if any questions you can click on the
appropriate link.

Slide 31
What is to Come?
•  Navigating the Internet
•  Searching the Internet
•  Evaluating the Internet
•  Organizing the Internet

Slide 31
the following is what will be covered
in the Iowa - U S WEST workshop

Slide 32
Finish the Definition Activity!

Slide 32

The End
After completing the Definition
Activity please complete the next
section, Life on the
Internet…Navigating

The End
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Life on the Internet
For this section, “Life on the Internet…Navigating,” a web browser will be
utilized to navigate the Internet. The web browser allows you to view
multimedia data from the Internet via the World Wide Web. Several web
browsers exist, for example: Netscape Navigator, Microsoft Internet
Explorer, Mosaic, and MacWeb. For the Iowa - U S WEST Workshop,
Netscape Navigator will be used as the web browser for navigating the
Internet. Since Netscape has produced several different versions, this guide
will address Macintosh and Windows 95 Netscape versions 2.0, 3.0, and
3.0 Gold.

 Special Note
Netscape 3.0 has been installed on each Macintosh and Dell laptop for the
Iowa - U S WEST Project. Therefore, the additional versions addressed in
this guide will aid others when using the different workshop facilities
throughout Iowa.

 Hands-On

This section will contain step-by-step instructions for navigating the
Internet. When you are asked to tap, or lightly strike, a certain key on the
keyboard it will appear in ALL CAPS and in boldface. In addition, if you
are asked to use the keyboard to type text, the designated text will appear in
“quotations” and in a typewriter font.

The following instructions will provide information on how to manipulate
basic commands of Netscape Navigator. This section will guide you
through the various Netscape menus and buttons. After using the various
commands this section will provide jumping-off sites to get you started in
navigating the Internet.

Starting Netscape

Fig. 1

1a. Locate the Netscape icon (Fig. 1)  on your computer’s hard
drive.

2a. Double click on the Netscape icon (Fig. 1) to open the
application.

Navigating
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Netscape 2.0 & Netscape 3.01     Fig. 2

Netscape 3.01 Gold     Fig. 2

For this guide the following toolbars will be visible: Standard toolbar (Fig.
2) Location toolbar (Fig. 2), and Directory Buttons (Fig. 2).  Later on in
this section you will be asked to manipulate the appearance of the Netscape
window.

3a. If you wish to resize your Netscape web browser window, click
on the Size Box on the title bar (Fig. 2) [Click on the Maximize
button (see the Dell & Window 95…Basics tutorial) in the top
right corner of the title bar].  You can also click in the bottom right
corner of the browser window and drag the window to the size
you want.

4a. If you would like to move the Netscape web browser window,
click on the title bar and drag the window to the desired location.
want.

At activation, the first web page which appears in the Netscape web
browser windows is the User-defined Home web page. This is any web
page which has been set in General Preferences (under Option menu) by the
Netscape user.

 Additional Information
The following will provide instructions on how to activate Netscape using a
dial-up service (PPP).

     Macintosh    
1. Place the mouse icon over the Apple ( )  menu, click and hold

down on the menu name.  Drag down to select the Control
Panels command.  The Control Panel window should become
visible.

2. Locate Config PPP and double-click on the Config PPP.  A
Config PPP window should appear.

Directory buttons

Location toolbar

Standard toolbar

Title Bar

Netscape button
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3. Click on the Open  button.  Your modem should start to dial-up.
You may be prompt to enter in your password during this process.
If so, please enter in your password.

4. Continue with step 1a of Starting Netscape.

To disconnect you will have to repeat steps 1 - 2 of the Macintosh section.
Then instead of clicking on the Open button in step 4 you will need to click
on the Close button.

     Windows 95    
1. Double-click on the My Computer icon.

2. Locate the Dial-up Network icon and double-click on the Dial-
up Network icon.  A window should appear.

3. Select the appropriate icon for connecting to your ISP.

4. Click on the Connect button.  Your modem should start to dial-
up.  You may be prompt to enter in your password during this
process.  If so, please enter in your password.

5. After being connected, minimize (see the Dell & Window
95…Basics tutorial) the PPP window.

6. Continue with step 1a of Starting Netscape.

To disconnect you will have to click on the PPP button on the task bar at
the bottom of the screen.  In the PPP window, click on the Disconnect
button.

The Computer Mouse (Pointer) Icon

Fig. 3 Fig. 4 Fig. 5

When using Netscape, the computer pointer icon may change into three
different shapes, or icons.  The arrow icon (Fig. 3), the pointing finger icon
(Fig. 4), and I-beam icon (Fig. 5) are the three icons utilized by Netscape:

•  The arrow icon  (Fig. 3) will appear when you use any of the
Netscape menus, Netscape toolbars, or scroll bars.

•  The pointing finger icon (Fig. 4) signifies a link or button to another
location on the same web page or another web page.

•  The I-beam icon (Fig. 5) will appear when that particular location or
function (text field) demands the learner to use the keyboard to type
text.

The default computer mouse icon is the arrow.  The arrow is used to
manipulate the scroll bars and Netscape's navigational buttons and menus.
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Use of the Scroll Bar

To manipulate the scroll bar:

1b. Click and drag down, or up, on the scroll bar elevator (Fig. 6), to
view the contents of the Netscape window.

or
1b. Place the computer pointer icon over the desired arrow (Fig. 7)

(up or down) on the scroll bar and click several times on the
arrow. The content of the window should move up or down
according to the direction of the arrow selected.

or
1b. The learner may place the computer pointer icon over the desired

arrow (Fig. 7) (up or down) on the scroll bar, click and hold the
arrow button until the desired content appears in the window.

Fig. 6

Fig. 7
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File Menu and Netscape Status Button

       Netscape 2.0 & 3.01  Fig. 8          Netscape 3.01 Gold  Fig. 8

Within the File menu (Fig. 8) you can access the Close and Quit [Exit]
command.  The Close command closes a Netscape web browser window,
whereas the Quit [Exit] command actually quits the Netscape program.
Another command which you may use quite often is the Open Location
command.  This command accesses a web page by allowing you to type the
desired URL, or address of the web page.

1d. Place the mouse icon over the File menu (Fig. 8), click and hold
down [Click] on the menu name.  Drag down to select the Open
Location command [Select the Open Location Command].
The Open Location dialog box should appear.

 Special Note
Netscape also allows you to access the menu commands by providing short-
cut key strokes.  For example, you may close a Netscape window by
tapping the COMMAND OPEN-APPLE [CTRL] key and the W key
simultaneously.  By tapping the COMMAND OPEN-APPLE [CTRL]
key and the N  key simultaneously, you will open a new Netscape web
browser window.

2d. Type in the Iowa - U S WEST Teacher Technology Project
homepage URL,
http://www.uni.edu/ietti/teachtec/, in the Open
Location dialog box.

3d. Click the Open  command button.  The Iowa - U S WEST Teacher
Technology Project homepage should appear.
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Other than accessing the Open Location command from the File menu, you
can access this command by clicking on the Open command button located
on the Standard Toolbar and by typing the URL in the Location toolbar.
Both the Open command button (Netscape 2.0 and 3.0, not available in
Netscape 3.0 Gold) and the Location toolbar will be practiced at a later time.

 Additional Information
The Iowa - U S WEST Teacher Technology Project homepage contains
important information and materials for the project.  We highly recommend
that each teacher become familiar with the Iowa - U S WEST Teacher
Technology Project web site and the information which is available on the
web site.  This site was designed to provide easy and efficient access to
project and workshop materials.

The Save As command in the File menu allows you to save a web page to
your  hard drive or diskette.  After you have saved the file, you can edit it in
a word-processing application. This command is an excellent feature when
you want to save and edit lesson plans which you have found via the World
Wide Web.

The following steps will lead you through accessing another web page to
practice the Save As command.  Once you have located the other web page
you will then proceed to save the file to either your diskette or hard drive.

The following steps are divided into a Netscape 2.0 and 3.0 section and a
Netscape 3.0 gold.  Please follow the appropriate section according to the
version you are using.

Netscape 2.0 and 3.0
1e. Place the mouse icon over the Open button and click on it.  The

Open Location dialog box should appear.

2e. Type in the following URL,
http://www.bham.wednet.edu/copyperm.htm, in the
Open Location dialog box.

3e. Click the Open  button.  The Copyright Permission Letter from
Bellingham Schools should appear.

Netscape 3.0 Gold
1e. Place the mouse icon over the File menu (Fig. 8), click and hold

down [Click] on the menu name.  Drag down to select the Open
Location command [Select the Open Location command]. The
Open Location dialog box should appear.

2e. Type in the following URL,
http://www.bham.wednet.edu/copyperm.htm, in the
Open Location dialog box.

3e. Click the Open  button.  The Copyright Permission Letter from
Bellingham Schools should appear.
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Once you click on the Open button the Netscape Status button (Fig. 2), in
the right hand corner of the Netscape web browser window, should become
animated.  It will show shooting comets that indicate that you are loading or
accessing a web page.  It is important to watch the Status button to
determine whether or not the connection between your computer and the
web page being accessed was completed.  If the animation is slow or the
comets freeze, this could indicate that the connection was interrupted or
Netscape has frozen.  To eliminate complications, especially when using a
modem, we suggest removing your hands from the mouse and the keyboard
until the animation has completely stopped.

 Additional Information
If you click on the Netscape Status button (Fig. 2) it will take you to
Netscape’s Homepage.

 Additional Information
The Copyright Permission Letter page is a sample letter that can be saved to
your hard drive and then edited.  Please note the permission notice at the
bottom of the page.

     Macintosh Instructions   
4e. Place the pointer arrow over the File menu (Fig. 8), click and

hold down on the menu name.  Drag down to select the Save As
command. The Save As dialog box should appear.

5e. In the Save As: text box type the words “Copyright
Letter.”

6e. Click on the Desktop button on the dialog box.

7e. Locate your diskette icon and then click on your diskette icon so it
becomes highlighted.

8e. Verify the diskette icon is highlighted and then click on the Open
button.

9e. Once you have designated where the file will be saved, verify the
Format command is "Text" in the bottom of the Save As dialog
box and click on the Save button.

     Windows Instructions   
4e. Click on the File menu (Fig. 8) name and select the Save As

command.  The Save As dialog box should appear.

5e. In the Save As: text box type the words “Copyright
Letter.”

6e. Locate and click on the 31/2 Floppy [A:] drive on your
computer.
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7e. Once you have designated where the file will be saved, verify the
Format command is "Text" in the bottom of the Save dialog box
and click on the Save button in the dialog box.

In addition to the Quit, Close, Open Location, and Save As command, you
will use the Print command often. The Print command allows you to print
an entire web page.

? FAQ
Question: Does the Print command print an entire web site (multiple

pages) or  one web page?
Answer: The Print command only prints one web page, or all the

content you can see when using the scroll bar.

Edit Menu, Status Bar, and Stop Button

Fig. 9

The Edit menu (Fig. 9) contains the Undo, Cut, Copy, Paste, and Select All
commands.  They work similarly to the commands of a word-processing
program (e.g., Microsoft Works, ClarisWorks, Microsoft Word, etc.).  To
see how you can use the Copy and Paste feature in Netscape complete the
following steps.

The Location toolbar (Fig. 2) is another way to access a new web page.  It
not only displays the URL of the current web page you, but also allows you
to click in the field and type in an URL to access another web page.

1f. Move the mouse over the Location toolbar (Fig. 2) until it turns
to an I-beam.

Netscape 2.0
2f. Click in the Location toolbar and drag to highlight the current

URL.

Netscape 3.0 & 3.0 Gold
2f. Click in the Location toolbar, with one click the entire Location

toolbar should become highlighted.
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3f. Tap the DELETE [BACKSPACE] key on the keyboard to
delete the current URL.

4f. Type in the following URL:
http://www.uni.edu/ietti/copyright.html, at the
blinking cursor.

5f. Tap the RETURN [ENTER] key on the keyboard. The IETTI
Copyright Issues web page should appear.

One way to use the Copy and Paste commands is by entering a URL in the
Open Location command and/or Location toolbar.

6f. On the IETTI Copyright Issues web page locate the Educational
Fair Use Guidelines for Digital Images hypertext.

7f. Move the pointer behind the “.htm” of the Educational Fair Use
Guidelines for Digital Images’ URL.

8f. Click on the right side of the URL in the white space and quickly
drag the pointer to highlight the entire Educational Fair Use
Guidelines for Digital Images URL,
http://www.uspto.gov/web/offices/dcom/olia/confu/appendix.htm.
Verify that only the URL is highlighted and not the title.

If you hold the trackpad [trackball] button down too long before
moving it, you will get a Back - Forward pop-up menu.  If this
happens, move the arrow off of the pop-up menu and then release
the trackpad [trackball] button.  Repeat step 8f.

9f. Place the pointer icon over the Edit menu (Fig. 9), click and hold
down [Click] on the menu name.  Drag down to select the Copy
command [Select the Copy command].

10f. Move the pointer over the Location toolbar until it turns to an I-
beam.

Netscape 2.0
11f. Click in the Location toolbar and drag to highlight the current

URL.
or
Netscape 3.0 & 3.0 Gold

11f. Click in the Location toolbar, with one click the entire Location
toolbar should become highlighted.

12f. Tap the DELETE [BACKSPACE] key on the keyboard to
delete the current URL.

13f. Place the pointer icon over the Edit menu, click and hold down
[Click] on the menu name.  Drag down to select the Paste
command [Select the Paste command]. The following URL
should appear in the Location toolbar,
http://www.uspto.gov/web/offices/dcom/olia/confu/appendix.htm
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14f. Tap the RETURN [ENTER] key on the keyboard. The
Educational Fair Use Guidelines for Digital Images web page
should begin to appear.

15f. When the Educational Fair Use Guidelines for Digital Images web
page is loading, wait a few seconds (30% - 40% of data has been
accessed, explanation in the following paragraph) so some text
appears in the window and then click on the Stop button.  The
transfer of the text should become interrupted.

Fig. 10

Once you have completed Step 14f look at the Status bar (Fig. 10), located
at the bottom of the Netscape web browser window.  The percent of how
much of the document’s data has been accessed should be visible.  The
Status bar (Fig. 10) is similar to the Netscape Status button; however, the
bar provides additional feedback.

 Additional Information
If you place your mouse over a link the Status bar should state the URL of
the web page you can access by clicking on that link.

You will notice that the Educational Fair Use Guidelines for Digital Images
web page takes a considerable amount of time to load.  If you are trying to
access a web page which is taking too much time to load, you could click on
the Stop button to discontinue the loading process.  The Stop button may be
utilized when the web page is taking longer to load than you prefer or when
you want to cancel the downloading (see page 49 of the Life on the
Internet…Dowloading) of a file to your hard drive.

The Find command in the Edit menu and the Find button on the Standard
Toolbar allow you to find a word(s) in a web page. However, the Find
command only finds the first word(s).  To find the next time that the
word(s) appears in the web page you will use the Find Again command.
You may perform the Find Again command until all of the word(s) have
been found in the web page.  The Find Again command will only work if
the Find command was used first.

? FAQ
Question: Does the Find and Find Again commands find the word(s)

throughout the web site (multiple web pages) or just the
current web page?

Answer: The Find and Find Again commands only allows you to search
the visible web page.

To practice the Find and Find Again commands in the Edit menu the
following steps will need to be completed:
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16f. While still at the Educational Fair Use Guidelines for Digital
Images web page, place the mouse icon over the Edit menu,
click and hold down [Click] on the menu name.  Drag down to
select the Find command [Select the Find command].  The Find
dialog box should appear.

or
16f. While still at the Educational Fair Use Guidelines for Digital

Images web page, click on the Find button on the Standard
toolbar.  The Find dialog box should appear.

17f. Click in the text box so a blinking cursor appears.

18f. At the blinking cursor type the word “sound.”

19f. Click on the Find button in the dialog box.  The word “sound”
should become highlighted on the Educational Fair Use Guidelines
for Digital Images web page.

To find where the word “sound” appears again in the document complete
the following instructions.

20f. Place the pointer icon over the Edit menu, click and hold down
[Click] on the menu name.  Drag down to select the Find Again
command [Select the Find Again command].  If the word
“sound” appears again in the web page it should become
highlighted.  If not, Netscape’s menu bar should flash and/or the
computer may beep.

21f. Repeat Step 20f until you find the word “sound” every time it
appears in the web page .

View Menu

Fig. 11

The first command in the View menu (Fig. 11) is the Reload command.
The Reload command may also be performed by clicking on the Reload
button on the Standard toolbar.  The Reload command allows you to “re-
access” the current web page. You could also reload a web page when some
of the images are not visible, when part of the web page is not visible, or
when you feel the web page was not loaded properly.
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To practice reloading a web page:
1g. While still at the Educational Fair Use Guidelines for Digital

Images web page, place the pointer icon over the View menu
(Fig. 11), click and hold down [Click] on the menu name.  Drag
down to select the Reload command [Select the Reload
command].  The Netscape Status button should become animated.

or
1g. While still at the Educational Fair Use Guidelines for Digital

Images web page, click on the Reload button on the Standard
toolbar. The Netscape Status button should become animated.

2g. To save time you may want to click on the Stop button after you
have completed Step 1g.

The Load Images command from the View menu or the Images button on
the Standard toolbar allows you to load graphics which may not have been
loaded.  Graphics which did not load are represented by a square icon with
a question mark in the middle of it.

The Document Source and Document Info commands provide additional
information on the visible web page.  Document Source shows you the
scripting of the current web page.  Document Info provides information on:
when the page was created, when it was modified, the graphics used on the
page, and other additional information.

Go Menu

Fig. 12

The Go menu (Fig. 12) may be the most utilized Netscape menu.  The
Back, Forward, Home and Stop Loading commands can also be activated
by clicking on the corresponding buttons on the Standard toolbar.  Below
the line in the Go menu is an additional way for you to access the most
recent pages you have viewed since Netscape was started, or activated.

The Back command allows you to view the previous web page.  This
feature will work only if the user has accessed more than one web page.
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To practice the Back command:
1h. Place the pointer icon over the G o menu (Fig. 12), click and hold

down [Click] on the menu name.  Drag down to select the Back
command [Select the Back command].  The Netscape Status
button should become animated and the previous web page should
appear.

or
1h. Click on the Back button (Fig. 2) on the Standard toolbar. The

Netscape Status button should become animated and the previous
web page should appear.

 Additional Information
Place the pointer icon over an empty space (where no text or graphics are
present) in the web page.  Click and hold down the trackpad button [Use the
right-hand trackball button and click] until a pop-up menu appears.  A pop-
up menu should appear with both the Back and Forward commands visible.
Just one more way in accessing the Back and Forward commands!

The Forward command allows you to view the next web page that you have
already been to.  This feature will only work if the Back command was
previously used.

To practice the Forward command:
2h. Place the mouse icon over the G o menu, click and hold down

[Click] on the menu name.  Drag down to select the Forward
command [Select the Forward command].  The Netscape Status
button should become animated and the next web page should
appear.

or
2h. Click on the Forward button (Fig. 2) on the Standard toolbar.

The Netscape Status button should become animated and the next
web page should appear.

The Home command allows you to access the User-defined Home web
page set in the General Preferences under the Options menu.  You may set
the preferences so that the Home command accesses your personal
homepage, a favorite homepage, or your institution’s homepage.

To practice the Home command:
3h. Place the pointer icon over the G o menu, click and hold down

[Click] on the menu name.  Drag down to select the Home
command [Select the Home command].  The Netscape Status
button should become animated and the User-defined Home web
page should appear.

or
3h. Click on the Home button (Fig. 2) on the Standard toolbar. The

Netscape Status button should become animated and the User-
defined Home web page should appear.

The Stop Loading command does the same action as the Stop button on the
Standard toolbar.  (If you need additional information consult the previous
Stop button section.)
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The last feature of the Go menu provides an easy way of accessing those
pages which you have viewed while Netscape was open.  This feature is
very helpful when you do not want to click the Back button several times.
By using this feature you can directly go to the most recently viewed web
page.  Please note that this feature does     not    permanently save those web
pages.  In addition, while Netscape is open, or active, after a period of time
Netscape will remove the first web pages to make room for additional web
pages.

4h. Place the pointer icon over the G o menu, click and hold down
[Click] on the menu name.  Drag down to select the IOWA - U
S WEST Project command [Select the IOWA - U S WEST
Project command].  The Netscape Status button should become
animated and the Iowa - U S WEST Teacher Technology Project
homepage should appear.

Bookmarks Menu

Fig. 13

Since the Go menu does not permanently save a web page, Netscape allows
you to bookmark a web page just like you would bookmark a page in a
book you are reading.  To add a bookmark go to the Add Bookmark
command in the Bookmarks menu (Fig. 13).  The Add Bookmark
command saves the URL and the name of the web page so it appears in the
Bookmark menu.  Therefore, you can easily access the “saved” web page.

To bookmark a web page:
1i. Verify that you are at the Iowa - U S WEST Teacher Technology

Project homepage (http://www.uni.edu/ietti/teachtec/).

2i. Place the pointer icon over the Bookmarks menu (Fig. 13), click
and hold down [Click] on the menu name.  Drag down to select
the Add Bookmark command [Select the Add Bookmark
command].
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Nothing appears to have happened, but when you click on the
bookmarks menu you will see that Iowa - U S WEST Project has
been added tot he bottom of the list.

To test a bookmark:
3i. Place the pointer icon over the Bookmarks menu, click and hold

down [Click] on the menu name.  Drag down to select the IOWA
- U S WEST Project  command [Select the IOWA - U S
WEST Project command]. The Netscape Status button should
become animated and the Iowa - U S WEST Teacher Technology
Project homepage should appear.

Options Menu

   
             Netscape 2.0 & 3.01  Fig. 14        Netscape 3.01 Gold  Fig. 14

The Options menu (Fig. 14) contains various commands that affect the
appearance of the Netscape web browser window and commands that help
set-up Netscape preferences.  You have the choice of whether the following
are visible in the Netscape web browser window: the Toolbar (Standard
toolbar), Location toolbar, and Directory buttons.  In addition, you also
have the choice of whether or not you want to view graphics.  To eliminate
the time it takes to load graphics, especially when utilizing a modem, you
may want to shut-off the Auto Load Images command.  You can shut-off
the Auto Load Images command by selecting it.  This removes the
checkmark.  If you click on the Options menu again, you will see that the
checkmark is gone.  To add the Auto Load Images feature repeat this
process so the checkmark is visible.

Another helpful tip when utilizing Netscape is reducing the amount of cache
(memory) Netscape stores on your hard drive.  By reducing the amount of
cache will help eliminate hard drive freezes.
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To the reduce the cache:
1j. Place the pointer icon over the Options menu (Fig. 14), click and

hold down [Click] on the menu name.  Drag down to select the
Network Preferences command [Select the Network
Preferences command].  The Network Preferences window
should appear.

2j. Place the pointer over the Cache tab and click to verify it is
selected.

3j. Locate the down arrow next to the Cache Size.  The Cache Size
is the second item in the Cache box.

4j. Click on the down arrow (or the up arrow) next to the Cache
Size until the Cache Size is “1M.”

5j. Click on the OK button.

 Special Note
By removing the Standard toolbar, Location toolbar, and Directory buttons,
you can help keep students focused on a certain web page or on the
Bookmarks you have created for them.

Directory Menu

Fig. 15

The Directory menu (Fig. 15) contains the same commands as the Directory
buttons located below the Location toolbar.  The What’s Cool? and What’s
New? command accesses corresponding web pages which provide
additional interesting web pages/sites.  Both pages are basically Netscape’s
opinion of what web sites are cool and what new URLs are interesting
(Netscape does have a disclaimer that states that they do not necessarily
endorse those sites found on the What’s Cool? and What’s New? web
pages).  The Directory menu also provides additional commands that access
other helpful web pages.  For example, the About the Internet command can
provide additional assistance with using Netscape and/or the Internet.
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1k. Place the pointer icon over the Directory menu (Fig. 15), click
and hold down [Click] on the menu name.  Drag down to select
the About the Internet command [Select the About the
Internet command].  The About the Internet web page should
appear in the window.

2k. Scroll down to find the “ILC Glossary of Internet Terms” link
(Fourth item in the list), and click on it.  The ILC Glossary of
Internet Terms web page should appear in the window.

 Additional Information
The ILC Glossary of Internet Terms web page provides you with a large
quantity of Internet terms and definitions.  Unfortunately, when learning to
use the Internet, you will encounter others using technical jargon .  This site
helps to eliminate some of the frustrations of not knowing the jargon and
provides easy-to-understand definitions.

Window Menu

Fig. 16

If any of the commands in the Window menu (Fig. 16) are selected a new
window appears.  For example, if you select the Netscape Mail command
the Netscape Mail window will appear.  In addition, another nice feature is
the History command.  The History command accesses a window that is
similar to the Go menu, but provides additional options.  Overall, the
Window menu provides you with additional Netscape features.
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Apple Menu (Macintosh)/Help Menu (Windows 95)

   
   Windows 95     Fig. 17             Macintosh     Fig. 18

The Windows 95 version has a Help menu (Fig. 17).  However, the
Macintosh version utilizes the Apple menu (Fig. 18) to provide some of the
same commands.  For example, in the Help menu (Windows 95) there are
two commands, About Netscape and About Plugins.  The same commands
also appear in the Apple menu of a Macintosh.  Once either of these
commands are selected a new web page appears and discusses the
corresponding topics.

Manipulating the Appearance of the Netscape Window

The following instructions will demonstrate how easy it is to change the
appearance of the Netscape web browser window.  In addition, the
following changes will provide additional space for the web pages to appear
on your screen.

1l. Place the pointer icon over the Options menu (Fig. 14), click and
hold down [Click] on the menu name.  Drag down to select the
Show Directory Buttons command [Select the Show
Directory Buttons command].  The Directory buttons should
be removed from the Netscape web browser window.  Remember
those commands (e.g., What’s Cool?, What’s New?, etc.) are still
accessible under the Directory menu.

2l. Place the pointer icon over the Options menu, click and hold
down [Click] on the menu name.  Drag down to select the
General Preferences command [Select the General
Preferences command].  The General Preferences window
should appear.

3l. Place the pointer icon over the Appearance tab and click once.
The Appearance tab window should be brought to the front of the
General Preferences window.
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4l. Under the Show Toolbar As if the selection is “Pictures” or
“Pictures and Text” select “Text.”

 Additional Information
Another selection within the Appearances tab window is the Home Page
Location (located at the bottom) which lists the URL of the web page that
appears when Netscape is opened.  The same web page will also appear if
the Home command is selected in the Go menu or if you click on the Home
button in the Standard toolbar.  For now, do not change the Home Page
Location unless you are using your own computer.

5l. Click on the OK button in the General Preferences window.
All the pictures from the Standard toolbar buttons (except for the
Netscape Status button) should have been removed (Fig. 19).

Fig. 19

Print Command and Page Setup Command

The Print command in Netscape allows you to print a web page.  Therefore,
if you are at a web page and you would like to make a paper version (i.e.,
for easier reading) you can select the Print command in the File menu or
click on the Print button on the Standard toolbar.  Netscape also allows you
to manipulate the Page Setup of the hard copy (printed copy).  Though the
Page Setup in the Windows 95 version differs in appearance from the
Macintosh some of the same options are available.  One nice feature of
Netscape is the option to have the name and URL of the current web page
appear on the printed copy.  We suggest that you view the Print window
and Page Setup window at a later time.

 Special Note
The following Special Note is for Macintosh users only:
One of the most common problems when using the Macintosh version of
Netscape is accidentally closing a Netscape web browser window.  The
following two steps will demonstrate what to do if this accident occurs.

1m. Place the pointer icon over the Close Box on the left side of the
title bar and click.  The Netscape web browser window should
close.

Please note that clicking on the Close Box does not quit, or exit Netscape.
The Netscape icon should still appear in the Application menu (far right side
of the menu bar).
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2m. Place the pointer icon over the File menu (Fig. 8), click and hold
down [Click] on the menu name.  Drag down to select the N e w
Web Browser command [Select the New Web Browser
command].  A new Netscape web browser window should appear
with the User-defined Home web page visible.

Navigating the Internet

This section will provided you with jumping off web sites that are both
interesting and entertaining.  You should take at least 20 to 40 minutes to
navigate, or explore, the Internet.  If you want to return to a particular web
page at a later time, please bookmark the web page.

Uniform Resource Locators

Classroom Connect
http://www.classroom.net/

Global School Network
http://www.gsn.org/

CNN
http://www.cnn.com/

AskERIC
http://ericir.syr.edu/

Kathy Schrock's Guide for Educators
http://www.capecod.net/schrockguide/

Lesson Plans
http://bulldog.unca.edu/~srashley/lesson.html

The Weather Channel
http://www.weather.com

Virtual Florist
http://www.virtualflorist.com/

How Are You.com “Greeting Card” Super Store
http://www.howareyou.com/

People Finder
http://www.excite.com/Reference/people.html

ESPN SportsZone
http://ESPN.SportsZone.com/

Disney’s Family.Com
http://www.family.com/
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 Additional Information
For additional web sites please refer to the Outstanding Sites handout in the
Additional Information section (pages 1 & 2) of the workbook.

Life on the Internet

 Hands-On

The previous section on navigating the Internet only showed you a small
portion of what can be found on the Internet.  However, many topics in
which you may be interested may not have been found in the previously
documented URLs.  Unfortunately, there is not an Internet directory that
provides quick and easy access to all the web pages.  With the rate of web
pages being developed and put onto the Internet, such a directory would be
impossible to keep up-to-date.  As a result, search engines and subject
guides have evolved.

 On-line Presentation Notes

The following is an on-line presentation which may be accessed from the
following URL:

http://www.uni.edu/ietti/teachtec/training/
search

The “Life on the Internet…Searching” presentation was designed to be used
as a computerized presentation (similar to a PowerPoint or Persuasion
presentation) the presenter will move through the different web pages using
hypertext.  The audience for this particular presentation may also access the
same presentation from the Internet and follow along at their own
computers; therefore creating an interactive presentation.  This guide will
contain additional information, or notes, for the presentation web page.

Searching
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Presentation Guide Presentation Notes

Slide 1
Life on the Internet…Searching

Slide 1

Slide 2
Acknowledgments:
•  Modified from "Sink or Swim:

Internet Search Tools &
Techniques" by Ross Tyner,
M.L.S., Okanagan University
College

•  Modified from "The Spider's
Apprentice" by Terry A. Gray

•  Presentation developed by
Libby Underhill, M.A.
Educational Technology

Slide 2
The following presentation was
created by Libby Underhill, a
graduate assistant from UNI.

The following two resources were
used with permission.

Slide 3
Topics Covered:
•  Search Engines vs. Subject

Guides
•  Keyword vs. Concept-based
•  Simple Searches vs. Advanced

Searches
•  Search Strategies

Slide 3

Slide 4
Search Engines vs. Subject Guides

Slide 4
Why do you need a Search Engine
or Subject Guide?
•  same reason you need a card

catalogue in the library
(physically impossible to examine
all books)

•  millions of pages/billions of
words on the Internet (everyday
more information is being posted)

•  web lacks bibliographic control
standards

•  imagine: searching the world’s
largest library

−  books, etc. stripped of
covers/title page; shelved
in no particular order; w/o
references to central
catalogue
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Slide 5
What is a Search Engine?
•  A tool that allows the user to run

keywords against a databank
•  Examples

−  AltaVista
(http://altavista.digital.com)

−  Excite
(http://www.excite.com)

−  Infoseek
(http://guide.infoseek.com)

You might call it a Virtual
Librarian!

 Slide 5
•  based on a combination of criteria

(established by user and/or search
engine)

•  the search engine retrieves WWW
documents that match the
keywords entered

•  uses software programs known
as robots, spiders, crawlers that
electronically follow hypertext
from one document to the next

•  when it discovers new sites, it
sends information back to the
main databank to be indexed

Slide 6
What is a Subject Guide/Directory?
•  Organized index of subject

categories
•  Allows the user to browse

through lists of web sites by
subject compiled/maintained by
humans

•  Examples
−  Magellan

(http://www.mckinley.com)
−  Yahoo

(http://www.yahoo.com)

Slide 6
•  sometimes called directory
•  many include a search engine for

searching their own database

Slide 7
Factors Influencing Search Results:
−  Size of database
−  Frequency of updating

Search capabilities

Slide 7
•  web offers choice of dozens of

different search tools:
•  each with its own database

−  own command language
−  own search capabilities

own method of displaying
results

Slide 8
Types of Text Indexing:

Keyword vs. Concept-based

Slide 8
will start using examples with
search engines

Slide 9
Keyword Indexing:
•  Difficulty distinguishing between

words
−  spelled the same but different

Slide 9
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meanings
−  ex: hard drive, hard cider

•  Difficulty with so-called
stemming
−  ex: enter "big;" return hit on

"bigger?"
−  singular/plural

verb tenses

Slide 10
Keyword Indexing:
•  Cannot return hits on keywords

that mean the same but not
entered

ex: enter "heart disease;" will
not return documents using
"cardiac disease"

Slide 10

Slide 11
Concept-based Indexing:
•  Tries to determine what you

mean, versus what you've
entered
Checks for dominant
themes/concepts

Slide 11

Slide 12
Concept-based Indexing
•  Excite is an example of a concept-

based search engine
•  Works better in theory than in

practice
works best when user enters a
lot of words, all of which
roughly refer to the concept
one is seeking

Slide 12

Slide 13
Simple Searches vs. Advanced
Searches

Slide 13

Slide 14
Simple Searches
•  Case Sensitivity
•  Phrases

−  use of double quotes
("Abraham Lincoln")

Slide 14
use of capitalization essential for
searching proper names in certain
search engines and subject guides
(ex. Lincoln, Lincoln Logs)
not all search engines use both of
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insert punctuation
(Abraham;Lincoln;
Gettysburg)

these methods (see Summary of
Search Engines: Table 1 and
Table 2 p.38).  Therefore, it is
important to read the help section
of each search engine and/or
subject guide

Slide 15
Simple Searches
•  Required Terms (+)
•  Prohibitive Terms (-)

ex: ="F.Scott Fitzgerald" -
Gatsby

Slide 15
•  no space between

required/prohibitive terms and
word

Slide 16
Advanced Searches
•  Boolean Method:

−  AND (all terms specified must
appear in document)

−  OR (document may have
either term)
NOT (document has one term
but not the other)

Slide 16
•  AND - example “heart” and

“attack” (use to exclude common
hits that would be irrelevant)

•  OR - use if don’t want to rule out
too much

•  NOT - “Abraham Lincoln” NOT
“Civil War”

Slide 17
Advanced Searches
•  Best to use uppercase to make

Boolean Terms stand out
In most cases, OR is the default

Slide 17
•  Each search engine and subject

guide work differently
•  Therefore it is essential that you

read the Help Tips or Search Tips
of each

Slide 18
Advanced Searches

AND Diagram

Slide 18

Slide 19
Advanced Searches
•  OR Diagram

Slide 19

Slide 20
Advanced Searches
•  NOT Diagram

Slide 20

Slide 21
Searching Kicker
•  All search engines have different

methods of refining queries

Slide 21
•  see Summary of Search Engines:

Table 1 and Table 2 (p.38)
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•  Best way to learn:
READ the help files on the
search engine site

Slide 22
Let's Practice Searching!
•  Search Engines

−  Excite
−  HotBot
−  AltaVista
−  Infoseek

•  Subject Guides
−  Magellan
−  Yahoo
Bookmark this web page

Slide 22
•  REMEMBER  to bookmark this

page!
•  STOP and practice searching by

completing the Practice
Searching section.  After
completing two searches, please
return to this site (use Bookmark
menu) and finish the
presentation.

STOP
Complete the Practice Searching
section on page 80.

STOP

Slide 23
Search Strategy

Slide 23

Slide 24
Search Strategy
1. Define the topic
2. Identify important concepts

within the topic
3. Identify keywords to describe

those concepts
4 .  Consider synonyms and

variations of keywords
5 .  Prepare search logic

Slide 24

Slide 25
Search Strategy
•  Important because:

−  Most search engines index
every word of the document

−  This increases number of
results retrieved
Also decreases relevancy of
results

Slide 25
•  when selecting a search engine,

consider whether it allows the
user to specify which part(s) of
the document to search (ex:
URL, title, first heading or
defaults to searching entire
document)

•  important because of the
likelihood of words being found
in inappropriate context

•  need to familiarize yourself with
a variety of search tools/effective
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search techniques to take
advantage of resources offered
by the web w/o drowning in the
sea of irrelevant info.

The End
Please complete the Searching the
Web Activity section preceding the
Practice Searching: Excite Search
Engine, Practice Searching: HotBot
Search Engine, and the Summary of
Search Engines

The End

Practice Searching: Excite Search Engine

If you are currently participating in one of the Iowa - U S WEST Teacher
Technology Project Workshops, you should be viewing Slide 22 of the Life
on the Internet…Searching presentation (http://www.uni.edu/ietti/teachtec/
training/search/slide22_search.html) in a Netscape web browser window.
This section will lead you through a key word search utilizing two different
search engines.

If you are participating in a Iowa - U S WEST Teacher Technology Project
Workshop complete the following instructions:

1n. While viewing Slide 22 of the Life on the Internet…Searching
presentation, click on the hypertext “Excite.”  The Excite
homepage should appear.

or

If you are not participating in a Iowa - U S WEST Teacher Technology
Project Workshop complete the following instructions:

1n. Click in the Location toolbar so a flashing cursor appears.
Type in the word “excite” and then tap the RETURN
[ENTER] key.  The Excite homepage should appear.

Excite is a search engine which lets you search more than 50 million web
pages (http://www.excite.com/Info/) on the Internet.  In addition to
conducting searches, you can also utilize the Excite Web Guide.  The Excite
Web Guide is a subject (directory) search which contains around 140,000
reviewed web pages.  These web pages have been reviewed by Excite
editors and categorized by subject.  Another feature of Excite is the
Reference links (e.g., People Finder, Email Lookup, Yellow Pages, Stock
Quotes, etc.) located below the Excite search box.  These links will take you
to both interesting and useful web sites.

 Special Note
Also, located on the Excite homepage is the “Help” link (at publishing date
this link was located at the bottom of the page).  If you would like to learn
more about the these features we highly recommend clicking and accessing
the Excite Help web page.  This web page will describe each of these
features in detail and provide labeled graphics.
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Fig. 20

To do a simple search:
2n. Click in the Excite search box (Fig. 20) so a flashing cursor

appears.

3n. In the search box (Fig. 20) type in “internet
integration education project.”  Excite is not case
sensitive (see Summary of Search Engines: Table 1 and Table 2
p.38).  Therefore when using Excite, all text, with the exception
of Boolean modifiers, should be in lower case.

4n. Click on the Search button or the RETURN [ENTER] key.
After a few seconds the Excite Search Results web page should
appear with the number of results from the search.

The number of results for this particular search should be around 5 million.
That is a lot of web pages!  To reduce the amount of search results you will
need to use more advanced searching techniques.  Please pay special
attention to the red percentages in front of each search result and the link
[More Like This] following each search result.  To learn more about
Excite’s advanced searching techniques, the red percentages, and the [More
Like This] link, you will need to access Excite’s Search Help.

To access Excite’s Search Help:
5n. Locate the “Search Tips” link located on the right hand side of

the Excite search box.

6n. Click on the “Search Tips” link.  Excite’s Search Help web page
should be appear.

The How to Use Excite Search section contains several informational links.
For this guide, you will be asked to access the following three links:
Advanced search, Relevance rating, and More Like This.

7n. Locate the “Advanced search” link under the How to Use
Excite Search section.

8n. Click on the “Advanced search” link.  The Advanced Search
Methods section should appear.

The Advanced Search Methods section discusses the various options you
have when conducting advanced searches in Excite.  Please scroll down the
page and see how the parentheses function works within Excite.
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After reading the Advanced Search Methods section:
9n. Click on the “Back to the top” link located at the bottom of the

Advanced Search Methods section.
or

9n. Use the scroll bar to return to the top of the Search Help web
page.

Please review what relevance ratings, or the red percentages next to each
search result, means.  Relevance rating is a nice feature which many search
engines and subject guides utilize.  To access the Relevance Rating section:

10n. Locate the “Relevance rating” link under the How to Use
Excite Search section.

11n. Click on the “Relevance rating” link.  The Relevance Rating
section should appear.

After reading the Relevance Rating section:
12n. Click on the “Back to the top” link located at the bottom of the

View by Web Site section.
or

12n. Use the scroll bar to return to the top of the Search Help web
page.

Please review what the More like This feature allows you to do.  To access
the Relevance Rating section:

13n. Locate the “More Like This” link under the How to Use Excite
Search section.

14n. Click on the “More Like This” link.  The More Like This
section should appear.

After reading the More Like This section:
15n. Click on the “Back to the top” link located at the bottom of the

Browser Errors section.
or

15n. Use the scroll bar to return to the top of the Search Help web
page.

or
15n. Use the scroll bar to go to the bottom of the Search Help web

page.

Fig. 21

16n. Locate the Search button (Fig. 21) located on Excite’ s Search
Help web page (either at the top or bottom of the Search Help web
page).

17n. Click on the Search button located on the Excite’s Search help
web page.  The Excite homepage should appear.
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To conduct an advanced search complete the following steps:
18n. Click in the Excite search box so a flashing cursor appears.

19n. In the search box type in “internet AND integration
AND education AND project.”  Remember when using
Boolean modifiers they should be typed in upper case.

20n. Click on the Search button or tap the RETURN [ENTER]
key.  After a few seconds the Excite Search Results web page
should appear with the number of results from the search.

For this search, the results should be around 14,000 returns.  By using the
different advanced searching methods you will help reduce the number of
returns; therefore helping to eliminate irrelevant returns.

Practice Searching: HotBot Search Engine
In the following section you will be conducting an advanced search using
the same key words as used in the previous section.

To access HotBot:
1o. Click in the Location toolbar so a flashing cursor appears.

Type in the word “hotbot” and then tap the RETURN
[ENTER] key.  The HotBot homepage should appear.

HotBot is a search engine that searches over 50 million documents in its
database (http://www.hotbot.com/Help/intro.html).  This search engine is
designed a little differently than other search engines.  HotBot provides
several additional searching functions (e.g., modify, date, location, and
media type) that help limit searches.  In addition, this search engine allows
you to save the settings that you may have made when using the additional
searching functions.  This guide will not cover how to use the other
searching functions and how to save your settings; however we strongly
suggest that you return to HotBot at a later time and learn how to use these
features.

 Special Note
The only way you will learn how to effectively and efficiently use HotBot is
to click on the Help button located at the bottom of HotBot’s homepage.
Once the Help web page appears click on the “An Introduction to Using
HotBot” link.
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Fig. 22

To see what basic searching options you have, complete the next step.
2o. Click on the drop down box labeled “all the words.”  This box

should be located above HotBot’s search box.

HotBot provides you with six different searching options.  Most of these
options should be self-explanatory; however if you have any questions
please click on the Help button located at the bottom of HotBot’s homepage.
Once the Help web page appears click on the “An Introduction to Using
HotBot” link.

3o. Release the mouse button so the phrase “all the words” remains
selected.

4o. Click in the HotBot search box (Fig. 22) so a flashing cursor
appears.

5o. In the search box (Fig. 22) type in “Internet
integration education project.”  The word “Internet”
needs to be capitalized.

 Additional Information
HotBot is case sensitive.  Therefore, if you are searching for a proper noun
you should use upper and lower case.

6o. Click on the Search button or tap the RETURN [ENTER]
key.  After a few seconds the HotBot Search Results web page
should appear with the number of results from the search.

When using HotBot your search result should be around 66,000.  HotBot
also utilizes the relevance rating, yet it does not use the More Like This
feature.  Please scroll down the page and compare the Excite results and
HotBot results.  Remember search engines use different databanks, or
databases, to conduct their searches.  Hence, each search engine will have
different returns.

Summary of Search Engines

Before returning to the Life on the Internet…Searching presentation please
review the following tables.  Both tables were created by Terry A. Gray and
have been duplicated with permission.  These tables summarize some of the
common features of search engines.  In the opinion of Gray, the boldfaced
elements within tables are the best implementation of a particular feature.
Please note, that with the rapid changes of search engines you will want to
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verify each element by reading the Help Tips or Search Tips of the search
engines you are using.
In the tables “Y” represents yes and “N” represents no.  The other symbols
are the symbols for the particular function.

Table 1: Internet Search Engines
Category AltaVista Excite WebCrawler Lycos
Case Sensitive? Y N N N
Considers Phrases? Y N Y N
Required Term Operator + + N N
Prohibited Term
Operator

- - N N

Wildcard Expander * N N $
Limiting Character N N N .
Results Ranking? Y Y Y Y
Controllable Results
Ranking?

Y N N Y

Booleans Allowed? Y Y Y N
Proximity Operators
Allowed?

Y(10) N Y (range) N

Subject (Directory)
Searching?

N Y Y Y

Refine Based On First
Search?

N Y N N

Controllable Display
Format?

Y N Y Y

Table 2: Internet Search Engines (continued)
Category OpenText InfoSeek Yahoo! NlightN
Case Sensitive? N Y N N
Considers Phrases? Y Y N Y
Required Term Operator N + N N
Prohibited Term
Operator

N - N N

Wildcard Expander N N N N
Limiting Character N N N N
Results Ranking? Y Y N N
Controllable Results
Ranking?

N N N N

Booleans Allowed? Y N N Y
Proximity Operators
Allowed?

Y(80) Y(100) N N

Subject (Directory)
Searching?

N Y Y N

Refine Based On First
Search?

Y N N N

Controllable Display
Format?

N N N N

duplicated by permission
Text and Editorial content © 1996 Terry A. Gary

tgray@palomar.edu
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http://issfw.palomar.edu/Library/TGSEARCH.HTM

• • • Returning to the Life on the Internet…Searching Presentation • • •

To return to the presentation:
1p. Place the mouse icon over the Bookmarks menu, click and hold

down [Click] on the menu name.  Drag down to select the
Searching: Slide 22 command [Select Searching: Slide 22
command]. The Netscape Status button should become animated
and Slide 22 should appear.

 Searching The Web Activity

The  Searching The Web Activity (Activity Section, p. 7A, salmon paper)
is designed to show how important it is to develop a search strategy as
indicated by the Life on the Internet…Searching presentation.  The process
of taking the time to search the Internet and utilizing different search engines
and/or subject guides is very timely.  To help reduce the time and still find
desirable web sites, you will need to develop an effective strategy.  This
activity is meant to help you start thinking about how you and your students
will search the Internet effectively.

Please read the activity instructions and begin the activity by using one of
the four search engines/subject guides provided.  Or, you can return to Slide
22 of the Life on the Internet…Searching presentation (see step 1p) and
utilize any of the search engines/subject guides (but not limited to) provided
on Slide 22.

Searching the Internet

You should take at least 20 to 40 minutes to search the Internet using search
engines and/or subject guides.  If you want to return to a particular web
page at a later time please bookmark the web page.
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Life on the Internet
Another important aspect of using the Internet is the process of evaluating
web sites.  As previously indicated, the Internet contains millions of web
pages on a multitude of different subject areas.  These web pages were
created by experts, amateurs, special interest groups, and pranksters—just
to name a few.  Therefore, once you have located a web site that is of some
interest to you, you will need to evaluate the site for accuracy, ease of
navigation, content, and appearance.

Accuracy :  The accuracy of the web site is very important when
determining whether or not you will want to present the material to others as
being factual.  Unfortunately, anyone who has rights to put a web page on
the Internet can post anything they want—factual or false.

Ease of Navigation:  The ease of navigation is important when you may be
asking others to use the site.  If you feel a site is not easy to navigate you
may not want young students to use the site.  In addition, if a web site takes
a considerable amount of time to appear, you may not want to use this site
in a classroom lesson (especially for you are using a modem).

Content:  The content of a web site also needs to be considered.  For
example, is the web site free of biases and are there any misspellings?

Appearance:  The appearance of a web site needs to be considered when you
will be asking others to view the site.  If graphics and the background are
distracting and make the text hard to read, you may want to look at other
options for presentation the material to others.

 Evaluation Of A Web Site Activity

The  Evaluation Of A Web Site Activity (Activity Section, p. 9A, salmon
paper) is designed to get you to think about the accuracy, ease of
navigation, content, and appearance of a web site.  This activity contains
both “good” sites and sites that you may not want to use in the classroom.

Please read the instructions and begin the activity.

Evaluating
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Life on the Internet
Another significant aspect of using the Internet and a web browser is
organizing your bookmarks into categories.  By organizing your
bookmarks, you will hopefully locate a desired bookmark faster.  In
addition, this section will demonstrate how you can give your bookmark file
to your students and/or colleagues for them to use.

 Hands-On

Adding Folders

In this section will create one folder and then create at two least additional
folders within the first.

Fig. 23

To create a folder:
1q. Place the mouse icon over the Window menu (Fig. 23), click and

hold down [Click] on the menu name.  Drag down to select the
Bookmarks command [Select the Bookmarks command].  The
Bookmarks window should appear.

2q. Click on a bookmark (i.e., the Iowa - U S WEST Project link) that
you want the new folder to appear after.

Organizing
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Fig. 24

3q. Place the mouse icon over the Item menu (Fig. 24), click and
hold down [Click] on the menu name.  Drag down to select the
Insert Folder command [Select the Insert Folder command].
The New Folder dialog box should appear.

4q. Click in the Name box so a flashing cursor appears.

5q. Type in your first and last name in the Name box.

6q. Click on the OK button located at the bottom right hand side of the
Insert Folder dialog box.  A folder should be visible with your
first and last name as the title.

To create folders within a folder:
7q. Click on the newly formed folder so it becomes highlighted.

8q. Place the mouse icon over the Item menu, click and hold down
[Click] on the menu name.  Drag down to select the Insert
Folder command [Select the Insert Folder command].  The
New Folder dialog box should appear.

9q. Click in the Name box so a flashing cursor appears.

10q. Type the words “Iowa - U S WEST” in the Name box.

11q. Click on the OK button located at the bottom right hand side of the
Insert Folder dialog box.  A folder named Iowa - U S WEST
should be visible under the folder labeled with your name.  The
Iowa - U S WEST folder should also be indented under the same
folder.

12q. Click on the folder labeled with your name so it becomes
highlighted.
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13q. Place the mouse icon over the Item menu, click and hold down
[Click] on the menu name.  Drag down to select the Insert
Folder command [Select the Insert Folder command].  The
New Folder dialog box should appear.

14q. Click in the Name box so a flashing cursor appears.

15q. Type the words “Interesting Sites” in the Name box.

16q. Click on the OK button located at the bottom right hand side of the
Insert Folder dialog box.  A folder named Interesting Sites should
be visible under the folder labeled your name.  The Interesting
Sites folder should also be indented under the folder labeled with
your name.

 Additional Information
After completing the Life on the Internet…Organizing section you may
continue to add and organize folders.

Moving Bookmarks

In this next section you will be asked to move or re-arrange the bookmarks
that you have created today into the Iowa - U S WEST Project or Interesting
Sites folders.

1r. Click on the Iowa - U S WEST Project link (not folder) and
drag the link into the Iowa - U S WEST folder.

2r. Continue to click and drag the bookmarks that you have created
into the corresponding Iowa - US WEST folder or Interesting
Sites folder.

 Special Note
It is easier to re-arrange folders when they are closed.
To close a folder:

1. Double-click on the folder to close it.

To open a folder:
2. Double-click on the folder to open it.
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Editing Bookmarks

This section will show you how to edit the name of a link, determine the
URL of a link, and add a description to a link.  If you are going to give your
bookmark file to your students to use during a lesson, it may be helpful to
add a description of the web page/site.

1s. Place the pointer icon over the Item menu, click and hold down
[Click] on the menu name.  Drag down to select the Edit
Bookmark command [Select the Properties command].  A
dialog box should appear.

2s. The name of the link should already be highlighted (if not,
highlight the entire name) rename the link to better describe it.  For
example, rename the Iowa - U S WEST Project to Iowa - U S
WEST Teacher Technology Project.

3s. Click in the Description box so a flashing cursor appears.

4s. Type in a description of the link.  This is a nice feature when you
want others to use your bookmarks.

5s. Click on the OK button in the dialog box when you have changed
the name and added a description.

6s. Repeat step 1t - 5t of Editing Bookmarks at least one more time.

Bookmarks’ Edit Menu

The Edit menu within the Bookmark window provides you with additional
editing options. You may delete an unwanted bookmark by clicking on the
bookmark and then selecting the Delete Bookmark command.  You can also
do a find for a particular word(s) by selecting the Find command in the Edit
menu.  Both of these options help you to use and edit bookmarks more
proficiently.
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Saving A Bookmark File

Creating a personal bookmark file is very simple and is an excellent way to
share interesting bookmarks with others.  For this section, we will be
creating and saving a new file on a diskette.  Therefore, at this time please
insert a diskette into your computer.

Fig. 25

1t. Place the pointer icon over the File menu (Fig. 25), click and
hold down [Click] on the menu name.  Drag down to select the
Save As command [Select the Save As command].  A dialog
box should appear.

2t. A flashing cursor should already be visible in the Save bookmarks
file name box [The name of the file should already be highlighted
in the File name box].  Type in your first name for the title of the
file.

     Macintosh    
3t. Click on the Desktop button and then click on your diskette icon

in the save window.

4t. Click on the Open  button and then click on the Save button in the
dialog box.

5t. Place the pointer icon over the Close Box on the left side of the
title bar and click. The Bookmarks window should close.

     Windows 95    
3t. Locate and click on the 31/2 Floppy [A:] drive on your

computer.

4t. Click on the Save button in the dialog box.

5t. Click on the File menu (Fig. 8) and select the Close command.
The Bookmarks window should close.
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Opening A Bookmark File In Netscape

After you have created a personal bookmark file, the next step is to learn
how to open it up into Netscape.  The Bookmark window should not be
visible.

1u. Place the pointer icon over the File (Netscape) menu (Fig. 8),
click and hold down [Click] on the menu name.  Drag down to
select the Open File or Open File in Browser command
[Select the Open File or Open File in Browser Command].
The Open dialog box should appear.

     Macintosh    
2u. Click on the Desktop button in the window.

3u. Click on your diskette icon in the window so it becomes
highlighted and then click on the Open  button in the dialog box.

4u. Click on the file labeled with your first name so it becomes
highlighted and then click on the Open  button in the dialog box.

     Windows 95    
2u. Locate the 3 1/2 Floppy [A:] drive on your computer.

3u. Click on the file labeled with your first name so it becomes
highlighted.

4u. Click on the Open  button in the dialog box.

Whether working on a Macintosh or a Windows 95 computer each
bookmark file can be seen on the other platform.  Therefore, no special
formatting needs to be done to the bookmark files.



Iowa - U S WEST Teacher Technology Project 94

Life on the Internet
The Life on the Internet…Downloading sections are OPTIONAL!  Do the
following sections only if time permits.

 Hands-On

Saving and Copying Images Off the Internet

This section was created to be used in combination with a web page located
on the Internet.

1v. Please access the following URL in order to complete this section.
http://www.uni.edu/ietti/teachtec/training/co
pysave.html

To copy an image off the Internet:
2v. Place the mouse icon over the image of an apple and worm.

3v. Click on the image of the apple and hold the mouse button down
[Click on the image with the right mouse button].  A pop-up menu
should appear.

4v. Drag down to select the Copy this Image command [Select the
Copy this Image command with the left mouse button].

By selecting the Copy this Image command you have copied the image of
the apple to your computer’s Clipboard.  The Clipboard saves only one
copied item (e.g., image, text, sound, etc.) at a time.  Therefore, if you
were to copy another image it would replace the apple image.  After you
have completed step 4v. you can paste the apple image into a word-
processing file (e.g., Microsoft Works file, Microsoft Word File,
ClarisWorks file, etc.), a spreadsheet file, database file, and a presentation
file (e.g., Microsoft PowerPoint file, Aldus Persuasion file, ClarisWorks
slideshow file, etc.).

 Additional Information
The paste option in most computer programs (both Macintosh and Windows
95) is located in the Edit menu.

To paste an Internet image, text, sound, or movie into a file:
1. Open the file you want to paste the item into.

2. Place the mouse icon over the Edit  menu, click and hold down
[Click] on the menu name.  Drag down to select the Paste
command [Select the Paste Command].  The item should appear
in the file.

Downloading
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To save an image from the Internet:
5v. Place the mouse icon over the image of an apple and worm.

6v. Click on the image of the apple and hold the mouse button down
[Click on the image with the right mouse button].  A pop-up menu
should appear.

7v. Drag down to select the Save this Image as command [Select
the Save this Image as command with the left mouse button].
The Save dialog box should appear.  The name of the file should
already appear in the title name box.

     Macintosh    
8v. Click on the Desktop button and click on your diskette icon in the

save window.

9v. Click on the Open  button and then click on the Save button in the
dialog box.

     Windows 95    
8v. Locate the 31/2 Floppy [A:] drive on your computer.

9v. Click on the Save button in the dialog box.

You have now saved the apple image to your diskette.  Now you can import
the image into a word-processing file, a spreadsheet file, a database file, and
presentation file.  To learn how to import an image into one of these files
please consult the manual and/or the help located in the corresponding
computer program.

 Special Note
One important aspect of copying and saving an image from the Internet is
the copyright law implications.  You will need to assume that all Internet
images are copyrighted unless stated otherwise.  Most web pages contain a
contact name and an e-mail address; therefore if you have any doubts, e-
mail the contact person to get permission.  The process of e-mailing
someone is efficient and very effective.  Good luck and have fun!

Plug-ins

Netscape describes plug-ins as, “software components that extend
Navigator’s [Netscape Navigator] capabilities - giving you, for example ,
the ability to play audio samples or view video movies from within
Navigator” (http://cgi.netscape.com/eng/mozilla/2.0/extensions/
info.cgi?audio/x-mod).  A unique feature of plug-ins is the ability to view
multimedia files within Netscape, or when Netscape is the active computer
program.
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When the following dialog box (Fig. 26) appears, it is warning you that the
type of multimedia on this particular web page cannot be seen because you
do not have the appropriate plug-in on your computer.

Fig. 26

Plug-In Info button:  If you click on the Plug-in Info button a Netscape
Plug-in web page will appear and provide additional information.  The
Netscape page also provides a link to another web page containing a list of
plug-ins available.

Cancel button:  If you click on the Cancel button the multimedia file will not
load.  However, you can still view the rest of the web page.

 Additional Information
For more information on plug-ins, please see Netscape’s Inline Plug-ins
web page at http://home.netscape.com/comprod/products/navigator/
version_2.0/plugins/index.html

Helper Applications

The following is Netscape’s definition of helper applications:
“Helper applications run or display files that aren’t integrated into Web
pages and don’t display inside the Navigator window.  When Navigator
encounters a sound, image, or video on the Internet, it hands off the
data to the appropriate helper application.”

While viewing a web page if you click on a link to run a sound, image, or
movie it will automatically begin to download the multimedia file (not the
helper application) to your computer’s hard drive.  Downloading means
copying a file from a web server (web computer) and placing it onto your
computer.  If the helper application already resides on your computer the
helper application will automatically open and run the multimedia file.  If the
helper application does not already exist on your computer the following
dialog box (Fig. 27) will appear.
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Fig. 27

More info button:  The More info button will accesses a Netscape web page
containing information on helper applications.

Pick app button:  This button access a Netscape web page that indicates
which helper application you will need to download in order to run the file
being downloaded.  If you want to view the file being download, we
recommend clicking on the Pick app button to download the appropriate
helper application.

Save file:  The file being downloaded will be saved to your hard drive,
where it will be stored.  Once you have download the corresponding helper
application, you can open the downloaded file in the helper application to
run it.

Cancel button:  If you click on the Cancel button. you will cancel the
downloading process.  You can continue to view the web page, but you will
not see or hear the multimedia file you tried to download.

 Additional Information
For more information on helper applications please see Netscape’s Helper
Applications web page at http://home.netscape.com/assist/helper_apps/.
This web page will provide links for Macintosh and Windows helper
applications and configuration assistance (sounds worse than it is).

 Special Note
We highly recommend that you do     not    go to the Netscape’s Inline Plug-ins
and Helper Applications web page and begin to download every plug-in and
helper application.  Rather, you should not download a plug-in or helper
application until one of the dialog boxes (Fig. 26 & Fig. 27) previously
described appears.  This will save you time and hard drive space.

Congratulations you have just completed the tutorial!


